CORONAVIRUS ALERT: Non-Essential Service Closures
Incident Report for YMCA Canberra
Update
Attention members of the Y Community,

YMCA Canberra continues to monitor closely updates relating to Coronavirus (COVID-19) and ACT Health for notifications and procedures. This currently impacts our services as indicated below.

Chifley, Health and Wellness Centre
Have resumed their services on a reduce schedule, booking are essential and can be made on the website https://canberra.ymca.org.au/what-we-do/activey/programs/
Paddle Hub
Public hire is permanently closed however group bookings (10+ people) are available, please email Activey.Canberra@YMCA.ORG.AU to make an enquiry.
Sailing Club
Club events and training programs have resumed however national events being hosted by the club have been postponed or cancelled.
Runners Club
Spring Series, Women’s and Girls Jogalong and TTS Training Groups have resumed. Bookings are essential and can be made by following the posts on the Runners Club Facebook page https://www.facebook.com/YCBRRunnersClub.
The YMCA Canberra Half Marathon and Capital to Coast have been cancelled for this year.
RAID Basketball
Have fully resumed their services.
Queanbeyan Youth Club Rhythmic Gymnastics
Have fully resumed their services.
Posted Oct 16, 2020 - 11:43 AEDT
Update
Chifley, Health and Wellness Centre - LIMITED SERVICES AVAILABLE. Small group classes with a limited timetable are now available. Bookings are essential. To book email yfitness.can@ymca.org.au or call (02) 6281 0124 between the hours of 8am-12pm on Mondays and 9:30-10:30am on Tuesdays.

All other non-essential Y Canberra Services remain closed at this time. This includes:
- The Paddle Hub – HIRE AND GROUP BOOKINGS CANCELLED
- Northside and Southside Fitness Classes – CANCELLED
- The Sailing Club – LOCATION AND EVENTS CLOSED
- Youth@Civic Drop-in Centre - CLOSED
- Ys Buys Op Shop - CLOSED
- YMCA Runners Club - CLOSED
Posted Jun 03, 2020 - 10:21 AEST
Update
We are continuing to monitor government announcements relating to COVID-19 restrictions and anticipate that some non-essential services will open soon but as of this week there are no changes to service closures as shown below.
Posted May 24, 2020 - 10:20 AEST
Update
We are continuing to monitor government announcements relating to COVID-19 restrictions. No changes to service closures as shown below for this week.
Posted May 10, 2020 - 10:18 AEST
Update
We are continuing to monitor government announcements relating to COVID-19 restrictions. No changes to service closures as shown below for this week.
Posted May 03, 2020 - 10:10 AEST
Monitoring
YMCA Runners Club is now closed. This means that all non-essential services of Y Canberra are now closed.
Posted Mar 23, 2020 - 08:34 AEDT
Identified
Attention members of the Y Community,

YMCA Canberra has been closely monitoring updates relating to Coronavirus (COVID-19) and ACT Health for notifications and procedures. This currently impacts our services as indicated below.

SERVICES OPEN:
- Chifley, Health and Wellness Centre - LIMITED SERVICES AVAILABLE from 2 June. Small group classes with a limited timetable are now available. Bookings are essential. To book email yfitness.can@ymca.org.au or call (02) 6281 0124 between the hours of 8am-12pm on Mondays and 9:30-10:30am on Tuesdays.

SERVICES CLOSED:
Based on this advice and government announcements about non-essential services today, the following services were closed from Monday 23 March 2020 and will remain closed until further notice.
- The Paddle Hub – HIRE AND GROUP BOOKINGS CANCELLED
- Northside and Southside Fitness Classes – CANCELLED
- The Sailing Club – LOCATION AND EVENTS CLOSED
- Youth@Civic Drop-in Centre - CLOSED
- Ys Buys Op Shop - CLOSED
- YMCA Runners Club - CLOSED

WHAT ABOUT CHILDREN'S SERVICES?
Many of you also have children who attend Y Early Learning Centres or Out of School Hours Care. As Australian Governments are providing specific direction on children's services we will create a separate incident for updates on these services so messages are clear and targeted. This may mean for some of you that you may sometimes receive two different alerts.

HOW OFTEN WILL WE SEND UPDATES?
We will not provide daily updates but will keep you informed through SMS/email if there are any changes to the advice provided that impacts YMCA Services outside of closures indicated in this communication. Information about this incident is also live at https://status.ymcacanberra.org.au/.

PAYMENTS
As these are forced closures, you will not be charged during this period. For gym members only, by booking into a class your membership will come off suspension.

PREVENTATIVE MEASURES YOU CAN TAKE AT HOME
Please ensure everyone in your household continues to practice good hygiene, including:
- Carefully and regularly washing your hands with soap and water for at least 20 seconds.
- Cough or sneeze into your arm or a tissue, bin the tissue, then wash your hands with soap and water.
- Avoid touching your face.
- Avoid handshakes.

To help explain better hygiene practices the Australian Government has produced a helpful and short video series you can watch at https://www.health.gov.au/resources/collections/coronavirus-covid-19-campaign-resources

We wish to acknowledge that this is a challenging situation and encourage our Y community to reach out to us if they need additional resources or support. To speak to one of our team members regarding your personal circumstance please call 02 6242 4040 during standard business hours. We are currently receiving a high volume of communications and appreciate your patience during this time.
Posted Mar 22, 2020 - 19:00 AEDT
This incident affects: Health, Fitness and Recreation (The Paddle Hub, Chifley Health and Wellness Centre and Fitness Classes, The Sailing Club, YMCA Runners Club) and Ys Buys Op Shop.